Twitter RSS facebook
Login    



Joomanager Joomla 2.5 No Longer Supported PDF Print E-mail
Written by Administrator   
Friday, 27 February 2015 20:22
As many of you know support for Joomla 2.5 was discontinued at the end of 2014 by the Joomla organization, and all focuses are now on Joomla 3 and beyond. It is time for us here at Joomanager to drop support and updates to Joomla 2.5 as well. Beginning in March 2015 we will be releasing Joomanager updates and providing support for it for Joomla 3.0 and higher only. The Joomla 2.5 version will still be available in the downloads area but we won't be able to support it on the forum with any bug related questions or update needs you may have.
 

Comments  

 
0 #1 Vlad Borodin 2016-07-18 20:05
very
bad!!!!!!
 

Homes for Sale, Directory Site, Items for Sale, Create a Portfolio,
Employment Listings, Automobiles, Boats, Motorcycles for Sale


Do all of the above and more, its up to you!

Keep Up With Us

Current Compatibility

Joomanager is currently compatible with Joomla 3.0+.

Joomla 2.5 version is available but no longer supported or updated as of 3/2015


Joomla 3.0 version, tested up to PHP version 5.5.12
Valid CSS
Copyright © 2017. Joomanager.com.