Twitter RSS facebook
Login    



Joomanager v1.3.1 Stable for Joomla 1.6/1.7 available! PDF Print E-mail
Written by Administrator   
Wednesday, 03 August 2011 18:48
We are happy to announce the release of the 1.6/1.7 compatible version of Joomanager along with all the modules, quick install and Joomla demo template converted and available for download! With this update we also would like to inform you of the plans for the future of Joomanager. The next version release of Joomanager will only be for Joomla 1.6/1.7 and above. So if you are running Joomla 1.5 right we highly recommend you upgrade. With Joomla's release cycle of 6 months we believe it best to just focus on keeping Joomanager compatible with the 1.6 and higher versions of Joomla. It will ensure a stable product in the end for you and keep our developing time down so we can focus on adding new features to the component. If you are upgrading from 1.6 be sure to read Joomla's tutorial here: docs.joomla.org/Upgrade_1.6.5_to_1.7. Upgrading from 1.5, if you aren't too technical you may want to hire someone to do this for you as the whole process may take some time and know how to do. This will help upgrade to 1.6: matware.com.ar/joomla-projects/jupgrade.html As for 1.6 to 1.7 If you are upgrading from 1.6 be sure to read Joomla's tutorial here: docs.joomla.org/Upgrade_1.6.5_to_1.7. The most important thing to know is that you must be running at least 1.6.5 to perform the upgrade. We have seen many posts of people saying they have successfully upgraded from 1.6.3 straight to 1.7.0. Although it may appear to work there are a few database changes that will not take effect if you're upgrading from a version lower than 1.6.5. If you are not on 1.6.5 or 1.6.6 just use the following patch to upgrade joomlacode.org/gf/download/frsrelease/15...le-Patch_Package.zip and then you can successfully upgrade to 1.7.
Last Updated on Thursday, 18 August 2011 19:33
 

Comments  

 
0 #1 Jonah Hall 2011-11-01 19:53
Sure that is fine
 
 
0 #2 Dorin Frai 2011-12-15 17:13
Can i install the rets connector only to my template or do i need to change templates....currently running refresh template 1.7 ?
 
 
0 #3 DORIN FRAI 2011-12-16 23:13
Jonah,
you claim that idx/rets connector works....however we all know that there are many mls boards and each one requires some programming. So, i am not sure that what you say is entirely true...are you going to do that special programming if we buy joomanager and at what cost?
 
 
0 #4 Jonah Hall 2011-12-17 01:47
We had this issue when we first released the RETS feature in Joomanager. With the recent update last week it accommodates for a very large portion if not all RETS servers. We've tested about 8 different ones on the new version and we can connect fine. If yours wasn't connecting for some reason, yes we can help you with this and resolve the issue. Also, Joomanager only uses RETS we don't use IDX. So maybe IDX requires more programming? Im not too familiar with IDX.

Regards,
Jonah
 

Homes for Sale, Directory Site, Items for Sale, Create a Portfolio,
Employment Listings, Automobiles, Boats, Motorcycles for Sale


Do all of the above and more, its up to you!

Keep Up With Us

Current Compatibility

Joomanager is currently compatible with Joomla 2.5 and Joomla 3.0


Joomla 3.0 version, tested up to PHP version 5.5.12
Valid CSS
Copyright © 2014. Joomanager.com.